TOPFIELD - Multimedia Home Gateway
Home Produkte Support Downloads Taps Forum News Presse Kontakt Händlersuche Jobs Topfield eStore

Zurück   TOPFIELD EUROPE Forum > Receiver für Satellitenempfang der Serien 5xxx, 6xxx und 7xxx > TF5000PVR/TF5500PVR Bugs & Fehler
Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

TF5000PVR/TF5500PVR Bugs & Fehler Bugs & Fehler zum TF5x00PVR/Masterpiece

Antwort
 
Themen-Optionen
Alt 09.03.2017, 21:14:22   #1
UserTopfield
Neuling
 
Registriert seit: 09.06.2015
Beiträge: 3
Unglücklich TF 5510 PVR - Startet sehr lange bis Signal empfängt!?

Hallo,

leider startet der Topf in letzter Zeit mit Fehlermeldung "Kein Signal oder verschlüsselt" und braucht gut 5 Minuten bis sich ein Bild und Ton sehr langsam aufbaut.

Woran kann das liegen, ist eine Reparatur noch möglich bzw. sinnvoll?

Die Festplatte ist voller Sendungen 320 GB für unsere Kids. Möchten das Gerät nicht unbedingt entsorgen. Wer kann helfen?

Vielen Dank.
UserTopfield ist offline   Mit Zitat antworten
Alt 09.03.2017, 22:28:22   #2
Anthea
Boarddoktor
 
Benutzerbild von Anthea
 
Registriert seit: 05.12.2005
Ort: Fürth
Receiver: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Firmware: aktuell :)
Beiträge: 4.518
Standard AW: TF 5510 PVR - Startet sehr lange bis Signal empfängt!?

Ursachen können vielfältig sein. Leider steht hier nicht viel, woraus man weitere Schlüsse ziehen kann, weder über die Sat-Anlage und deren Aufbau, noch über weitere Anzeigen des Topfs, z.B. die Pegel/Qualität-Anzeige im Info-Bereich.

Es kann sein, dass die Elkos vom Netzteil langsam kaputt gehen, und damit nicht mehr stabile Spannung liefern. Wenn es das ist, die kann man einfach tauschen, wenn man sich das Löten nicht selber zutraut macht das z.B. auch ein Fernsehtechniker (oder sonst jemand, der Erfahrung mit dem Lötkolben hat)

Es kann sein, dass die LNBs langsam aufgeben, und unter der oft schon erwähnten Frequenzdrift leiden. Dann kann ein Tausch des LNBs das Problem beheben.

Ebenso kann es sein, dass die Sat-Schüssel sich leicht verdreht hat, oder ein Baum in den "Blick" gewachsen ist und das Signal behindert.

Es können andere Komponenten der Sat-Anlage beteiligt sein (z.B. ein MultiSwitch, alternde Kabel, lockere Stecker, etc)

Es kann sein, dass der Tuner auf dem Topf langsam kaputt geht, das wäre das Unangenehmste, da sollte man vorher alle anderen Sachen ausgeschlossen haben. Gerade die Frequenzdrift kann man entsprechend der Anleitung mit ein bisschen Zeit mal selber prüfen.
Anthea ist offline   Mit Zitat antworten
Antwort

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Erstellt von Forum Antworten Letzter Beitrag
TF5500 PVR startet nicht mehr SirQuickly TF5000PVR/TF5500PVR Bugs & Fehler 9 06.10.2008 12:47:12
Topfield 5200 pvr - Kein Signal MaRa TF5x00PVRc Allgemeines 8 08.05.2008 07:07:19
Signal strenghth on TF5400 PVR JiriH TF5400PVR combo 1 03.01.2008 11:30:42
TF 5000 PVR Masterpiece startet nicht korrekt maschendrahtman TF5000PVR/TF5500PVR Bugs & Fehler 9 14.12.2007 09:29:25
5500 PVR startet im Hauptmenue MS1 TF5000PVR/TF5500PVR Bugs & Fehler 10 12.11.2006 13:32:36


Alle Zeitangaben in WEZ +2. Es ist jetzt 15:31:19 Uhr.

©2005-2011 TOPFIELD Europe GmbH  | Datenschutz & Nutzungsbedingungen | Impressum

Powered by vBulletin Version 3.8.6 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.