TOPFIELD - Multimedia Home Gateway
Home Produkte Support Downloads Taps Forum News Presse Kontakt Händlersuche Jobs Topfield eStore

Zurück   TOPFIELD EUROPE Forum > SRP-Serie (SRP-2100, SRP-2410, SRP-2401 CI+, SRP-2401CI+ Smart) > SRP-2100 (TMS) Allgemeines Forum
Registrieren Hilfe Benutzerliste Kalender Suchen Heutige Beiträge Alle Foren als gelesen markieren

SRP-2100 (TMS) Allgemeines Forum Allgemeines und Neues zum Thema SRP-2100

Antwort
 
Themen-Optionen
Alt 14.06.2017, 14:11:03   #1
steve
Notorischer Anheizer,
nachgerückter Boardputzmeister,
neugieriger Naseweis und Generalvertreter
 
Benutzerbild von steve
 
Registriert seit: 09.12.2005
Ort: Oberland
Receiver: TF 5500 PVR / SRP-2100
Firmware: 13.09.2005DGMHPTUUu / k. A.
Beiträge: 8.166
Standard SRP-2100 verliert LAN-Verbindung

Hallo miteinander,

habe mir vor Kurzem einen neuen 2100 in der EUP-Version zugelegt.
Neueste FW ist drauf! Genutzt wird SMARTEPG als Aufnahmetool und das modifizierte FTP zur Datenübertragung.

Und genau bei Letzterem hakt es nachvollziehbar:
Der Topf bootet, die Taps starten.
Ich stelle mit Filezilla vom PC eine Verbindung her und stosse ein oder mehrere Datenübertragungen an. Leider ist es ganz selten, dass diese Übertragungen am Stück klappen. In 99% aller Fälle verliert der Topf nach ein paar Minuten komplett die Lanverbindung. Diese kann dann nur noch mit einem Neustart wieder hergestellt werden.

Kenn jemand das Problem? Kann mir da jemand weiter helfen?
__________________
LG
Steve


SRP-2100 (FW: ) + WD EARS an TX-37LZD85F;
Autostarttaps:
TF 5500 (FW: 13.09.2005DGmHPTUUu) + Samsung HD103SI an TX-37LZD85F; SX-2000U2;
Autostarttaps: Powerrestore V0.7.3c, SDS, Standby v1.8, Goldfish V0.2, Improbox V2.5, Automove V1.9 (60), TapZone V1.3, Filer V2.10RC3, Nice Display V2.1b8, TapCommander V1.34
Taps manuell: UsbReset, Pip

steve ist offline   Mit Zitat antworten
Alt 14.06.2017, 14:28:11   #2
Anthea
Boarddoktor
 
Benutzerbild von Anthea
 
Registriert seit: 05.12.2005
Ort: Fürth
Receiver: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Firmware: aktuell :)
Beiträge: 4.574
Standard AW: SRP-2100 verliert LAN-Verbindung

Tja.... darum nutze ich nur noch BGC aufs NAS. Das läuft deutlich stabiler. Der ganze interne TCP/IP Stack des Topfes ist etwas sehr instabil.

Das FTP wird manchmal stabiler, wenn man die Timeouts im FileZilla sehr, sehr viel höher dreht als sie standardmäßig sind.
Anthea ist offline   Mit Zitat antworten
Alt 14.06.2017, 16:25:58   #3
wohliks
Topfield-Freak
 
Benutzerbild von wohliks
 
Registriert seit: 09.12.2005
Ort: Nordhessen
Receiver: SRP-2100TMS; SRP-2401CI+(no HD+)
Firmware: 2100 - Apr 14; 2401 - Jan 15
Beiträge: 3.320
Standard AW: SRP-2100 verliert LAN-Verbindung

Zitat:
Zitat von Anthea Beitrag anzeigen
Tja.... darum nutze ich nur noch BGC aufs NAS. ...
Ich kann mich da nur anschliessen: Seit ich die Dateien per BGC (BackGroundCopy) kopiere, gehören die lästigen FTP-Freezes der Vergangenheit an...
__________________
Gruß Bernhard

SRP2100TMS, SRP2401CI+ (kein HD+-Modul/Karte)
AutoStart-TAPs: FastSkip, NiceDisplay, SmartEPG, SmartFiler, TimeShiftSaver, TMSRemote

60 cm Astra (FTA only), MTI AP84-XT2B Quatro LNB, Schwaiger SEW 4358 5/8-Multiswitch
FB: Logitech Harmony 650 & 600
wohliks ist gerade online   Mit Zitat antworten
Alt 14.06.2017, 16:53:08   #4
Twilight
Zauberküchencheflehrling mit extra Butter
 
Benutzerbild von Twilight
 
Registriert seit: 09.12.2005
Ort: Wien Umgebung
Receiver: 1 x SRP 2100(TMS) TFIR und .1 x SRP 2410 M
Beiträge: 58.706
Standard AW: SRP-2100 verliert LAN-Verbindung

es gibt auch noch einen alternativen ftp server als tap, ob das dann stabiler wird weiß ich allerdings nicht.

twilight
__________________
... Die Mutter aller TAPs
Missing Link: TFIR WakeOnLan für alle Töpfe
Twilight ist offline   Mit Zitat antworten
Alt 14.06.2017, 22:36:50   #5
steve
Notorischer Anheizer,
nachgerückter Boardputzmeister,
neugieriger Naseweis und Generalvertreter
 
Benutzerbild von steve
 
Registriert seit: 09.12.2005
Ort: Oberland
Receiver: TF 5500 PVR / SRP-2100
Firmware: 13.09.2005DGMHPTUUu / k. A.
Beiträge: 8.166
Standard AW: SRP-2100 verliert LAN-Verbindung

Es sind ja nicht nur die FTP-Freezes! Es bricht das komplette LAN weg. Also auch ein evtl. laufendes BGC oder Remote Control.
Es ist, als ob jemand das LAN-Kabel gezogen hätte!
__________________
LG
Steve


SRP-2100 (FW: ) + WD EARS an TX-37LZD85F;
Autostarttaps:
TF 5500 (FW: 13.09.2005DGmHPTUUu) + Samsung HD103SI an TX-37LZD85F; SX-2000U2;
Autostarttaps: Powerrestore V0.7.3c, SDS, Standby v1.8, Goldfish V0.2, Improbox V2.5, Automove V1.9 (60), TapZone V1.3, Filer V2.10RC3, Nice Display V2.1b8, TapCommander V1.34
Taps manuell: UsbReset, Pip

steve ist offline   Mit Zitat antworten
Alt 14.06.2017, 22:46:18   #6
wohliks
Topfield-Freak
 
Benutzerbild von wohliks
 
Registriert seit: 09.12.2005
Ort: Nordhessen
Receiver: SRP-2100TMS; SRP-2401CI+(no HD+)
Firmware: 2100 - Apr 14; 2401 - Jan 15
Beiträge: 3.320
Standard AW: SRP-2100 verliert LAN-Verbindung

Zitat:
Zitat von steve Beitrag anzeigen
Es sind ja nicht nur die FTP-Freezes! Es bricht das komplette LAN weg. Also auch ein evtl. laufendes BGC oder Remote Control.
Es ist, als ob jemand das LAN-Kabel gezogen hätte!
Hier war das so : Nach einem FTP-Freeze ist das LAN komplett weg, der Toppi muss neu gestartet werden. Wenn ich keine ftp-übertragung mache, treten diese Freezes nicht auf - das LAN des Toppi funktioniert mit BGC und TMSRemote zuverlässig und ohne Probleme.

Das gilt übrigens für den 2100 und den 2401: FTP führt zum LAN-Freeze, BGC macht keine Probleme.
__________________
Gruß Bernhard

SRP2100TMS, SRP2401CI+ (kein HD+-Modul/Karte)
AutoStart-TAPs: FastSkip, NiceDisplay, SmartEPG, SmartFiler, TimeShiftSaver, TMSRemote

60 cm Astra (FTA only), MTI AP84-XT2B Quatro LNB, Schwaiger SEW 4358 5/8-Multiswitch
FB: Logitech Harmony 650 & 600
wohliks ist gerade online   Mit Zitat antworten
Alt 15.06.2017, 00:38:41   #7
Anthea
Boarddoktor
 
Benutzerbild von Anthea
 
Registriert seit: 05.12.2005
Ort: Fürth
Receiver: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Firmware: aktuell :)
Beiträge: 4.574
Standard AW: SRP-2100 verliert LAN-Verbindung

Der alternative FTP-Server bringt viele Verbesserungen, vor allem was die Dateinamen angeht. Aber er repariert nicht den internen TCP/IP Stack. Wie gesagt, ein extremes Hochdrehen der Timeouts in Filezilla bringt etwas, dann fängt sich das System öfter mal nach einem Hänger und läuft dann einfach weiter. Das wirkt mit dem internen FTP-Server genauso wie mit dem alternativen.
Und BGC kommt mit den Timeouts, die da genauso auftreten, halt ganz gut zurecht, dadurch dass der aktive Teil nun mal auch auf dem Topf läuft.
Anthea ist offline   Mit Zitat antworten
Alt 17.06.2017, 09:57:42   #8
TV-Junkie
Spekulierender Moderator
 
Benutzerbild von TV-Junkie
 
Registriert seit: 16.06.2007
Ort: Düsseldorf
Receiver: SRP-2401 ECO
Firmware: immer die beste
Beiträge: 22.913
Standard AW: SRP-2100 verliert LAN-Verbindung

Lan Kabel oder Switch defekt
Bei mir war es mal ein switch, der nicht mehr richtig funktionierte, Fehlerbild fast gleiche
__________________
Gruß Ha-Jü
----------------------------------------------------------------------------------------------
Zum Tippspiel BuLi 2016/21017 hier entlang
Und wer Lust auf tippen beim DFB Pokal hat, darf sich hier austoben
Viel Spaß

Tap im AutoStart:Ab Tap 3 gestartet mit X-Start
AutoPIN / Smart EPG / TimerDiags / F***skip / Smart Filer / / BackupSettings / NiceDisplay /
RebuildNAV / SmartDecrypter / NASMount / BackgroundCopy / lost+found

Immer die aktuellste Version
TV-Junkie ist offline   Mit Zitat antworten
Alt 19.06.2017, 09:35:56   #9
steve
Notorischer Anheizer,
nachgerückter Boardputzmeister,
neugieriger Naseweis und Generalvertreter
 
Benutzerbild von steve
 
Registriert seit: 09.12.2005
Ort: Oberland
Receiver: TF 5500 PVR / SRP-2100
Firmware: 13.09.2005DGMHPTUUu / k. A.
Beiträge: 8.166
Standard AW: SRP-2100 verliert LAN-Verbindung

Danke für alle hochgeschätzten Meinungen.

Was mich halt wundert:
Der Vorgänger (SRP2100 ohne EUP) hatte die Probleme so nicht. Der lief soweit recht stabil, allerdings mit einer TestFW von 2005 (die berühmte 09/2005).
Meine Logik sagt mir nun, dass sich entweder an der Hardware der EUP-Version was zum Nachteil geändert hat oder aber an FW und / oder Taps seitdem irgendwas verschlimmbessert wurde.
Kabeldefekte oder Switchdefekte habe ich durch temporären Tausch ausgeschlossen.
Ansonsten muss ich wohliks Recht geben, BGC klappt einigermaßen. Ob die gelegentlichen Totalabstürze auch mit der LAN-Verbindung zusammenhängen, kann ich leider noch nicht sagen.

LG
Steve

Edit: gibt es vielleicht eine FW, die bezügl. des IP-Stack stabiler ist?
__________________
LG
Steve


SRP-2100 (FW: ) + WD EARS an TX-37LZD85F;
Autostarttaps:
TF 5500 (FW: 13.09.2005DGmHPTUUu) + Samsung HD103SI an TX-37LZD85F; SX-2000U2;
Autostarttaps: Powerrestore V0.7.3c, SDS, Standby v1.8, Goldfish V0.2, Improbox V2.5, Automove V1.9 (60), TapZone V1.3, Filer V2.10RC3, Nice Display V2.1b8, TapCommander V1.34
Taps manuell: UsbReset, Pip


Geändert von steve (19.06.2017 um 09:45:24 Uhr).
steve ist offline   Mit Zitat antworten
Alt 19.06.2017, 10:01:57   #10
Anthea
Boarddoktor
 
Benutzerbild von Anthea
 
Registriert seit: 05.12.2005
Ort: Fürth
Receiver: TF7700HDPVR, SRP-2100, SRP-2410CI+Eco
Firmware: aktuell :)
Beiträge: 4.574
Standard AW: SRP-2100 verliert LAN-Verbindung

Nachdem ich auch den "alten" SRP2100 immer noch in Betrieb habe: Der hat die Probleme genauso, der ist nicht besser als die neueren. Ob eine Firmware vor über 10 Jahren besser war... keine Ahnug. Dahin will ich aber auch nicht zurück, zuviele andere Probleme.

Die Geräte "leiden" aber wirklich extrem unter Netzwerkproblemen. Da ich derzeit eine Strecke im Haus per PowerLAN brücke, bis das LAN-Kabel repariert ist, und die Verbindung nicht immer die stabilste ist und hin und wieder einen Tritt braucht: Wenn die Qualität da in den Keller geht, ist der Receiver während der Datenübertragung komplett unbedienbar, sowohl per FTP als auch per BGC. Nur dass BGC dann trotzdem durchläuft... Also je langsamer die Verbindung, um so mehr Leistung braucht der Receiver dafür. Sieht nach "aktivem Warten" auf Antworten aus.
Anthea ist offline   Mit Zitat antworten
Antwort

Themen-Optionen

Forumregeln
Es ist Ihnen nicht erlaubt, neue Themen zu verfassen.
Es ist Ihnen nicht erlaubt, auf Beiträge zu antworten.
Es ist Ihnen nicht erlaubt, Anhänge hochzuladen.
Es ist Ihnen nicht erlaubt, Ihre Beiträge zu bearbeiten.

BB-Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.

Gehe zu

Ähnliche Themen
Thema Erstellt von Forum Antworten Letzter Beitrag
Wann wird die SRP 2100 Beta Firmware 1.07 endlich offiziell verfügbar? thc1138 SRP-2100 (TMS) Allgemeines Forum 41 01.06.2010 07:52:11
SRP 2100 + ACL = geht nicht BlondImKopf SRP-2100 (TMS) Allgemeines Forum 27 25.03.2010 10:39:05
Aufspielen auf SRP 2100 von Taps richardwolle SRP-2100 (TMS) Allgemeines Forum 33 16.12.2009 17:17:22
LAN Verbindung baut sich nicht stabil auf surf2ali TF77x0HDPVR 5 31.08.2009 19:30:07
Topf keine LAN Verbindung chris21176 TF77x0HDPVR 5 23.06.2009 22:22:21


Alle Zeitangaben in WEZ +2. Es ist jetzt 20:59:26 Uhr.

©2005-2011 TOPFIELD Europe GmbH  | Datenschutz & Nutzungsbedingungen | Impressum

Powered by vBulletin Version 3.8.6 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.