Einzelnen Beitrag anzeigen
Alt 31.03.2008, 20:01:55   #1
idefix--211
Benutzer
 
Benutzerbild von idefix--211
 
Registriert seit: 29.04.2006
Ort: Nürnberg
Receiver: TF5000 PVR
Firmware: Jan 03 2007 mit B4FPR5STUUuWfXw
Beiträge: 60
Standard [erledigt] erst HDD defekt, dann ist Topf wählerisch bei TAPs

Hallo,
da ich mit meinem Latein am Ende bin und kurz davor stehe meinen geliebten Topf aus dem Fenster zu werfen, wende ich mich vorher lieber nochmal an die Experten.
Bitte nicht erschrecken vor dem langen Post, ich kann es nicht kürzer ausdrücken .


Mein Topf lief nun viele Wochen in der aktuellen Konfiguration (siehe Profil und Signatur) problemlos und stabil. Am 1.3. kam die neue 400 GB Samsung (davor 160 GB). Umstellung war auch noch problemlos.
Dann habe ich wohl vor etwa einer Woche den Fehler gemacht und zwei Dinge gleichzeitig getan, so dass ich nicht mehr sagen kann, wann genau die Probs aufgetreten sind. Ich habe die Filer 2.11 beta 2 aufgespielt und danach ein kleines Archiv von mp3- und jpg-Dateien per USB auf den Topf gespielt. Um die Zeit ging es los, dass der Topf Aussetzer hatte, relativ regelmäßig immer für ca. 20 Sekunden war der Topf nicht bedienbar, dann ging es wieder ne Weile. Während so eines Hängers blieb auch die scrollende Anzeige von TF5000 Display hängen.

Scandisk 1.4 laufen lassen, alles ok.
Filer Datenbank neu einlesen lassen, dauerte ewig, danach keine Besserung.
Filer aus Auto Start entfernt, keine Hänger mehr!!!
auf Filer 2.10 Final zurückgewechselt, auch ini und db neu gemacht, Probleme wieder da (Die Final lief vorher seit Erscheinen problemlos.)
Am nächsten Tag nochmal db neu einlesen lassen -> Absturz des Topfes
Nach Neustart Dateien überprüfen -> Absturz des Topfes, reproduzierbar

So, ab jetzt wird es seltsam:
Festplatte raus, alte 160er rein (die lief zwischenzeitlich im PC tadellos). Topf startet wie erwartet wieder.
Taps auf Topf gespielt (hatte ein genaues Abbild auf PC, nur Filer db weggelassen).
Neustart -> Absturz schon wenige Sekunden nachdem erstes Bild zu sehen ist (also Loader und run sind da schon vorbei).
Mit gedrückter 0 starten -> geht
TAPs einzeln laden...

Ergebnis bis jetzt: 3PG, Filer, TF5000 Display, Radiotext -> laufen
ReZap, SDS, HDDInfo, Scandisk, TAP Commander, SignalTAP -> Topf stürzt ab beim Laden des TAPs

Was ist da los?? Die gingen vorher alle Und warum gehen die "großen" Brocken und die, die mit kleinen Spezialfunktionen frieren das Gerät ein?

Ich hab es auch schon mit der ungepatchten Firmware versucht. Ältere Settings ändern auch nichts.

Irgendwelche Ideen? Bin für alles offen...
__________________
Grüße,
idefix

TF5000 (mit Samsung HD400LD) an 85er Blech/Twin-LNB/Motor

TAPs Autostart: PowerRestore, Filer 2.20RC1, 3PG 1.22, ReZap 1.19, Automove 1.9b2, QuickJump 1.55, TF5000 Display 1.52, SDS 1.3b, Radiotext 0.55
manuell: TAP Commander 1.31, Signal TAP, HDD Info 2.1a, ScanDisk 1.4

Geändert von idefix--211 (05.04.2008 um 21:04:44 Uhr). Grund: neuer (besserer) Titel
idefix--211 ist offline   Mit Zitat antworten