TOPFIELD EUROPE Forum

TOPFIELD EUROPE Forum (http://www.topfield-europe.com/forum/index.php)
-   TF5400PVR combo (http://www.topfield-europe.com/forum/forumdisplay.php?f=76)
-   -   Zeit springt auf 00:00 (http://www.topfield-europe.com/forum/showthread.php?t=51173)

Rupri 01.06.2016 20:42:06

Zeit springt auf 00:00
 
Wenn der (alte) TV5400 meiner Eltern in den standby-modus geht, stellt sich die Zeit von selbst auf 00:00 Uhr und das Datum 01/01/2003 um.
Wenn ich als Laie die Beiträge zu anderen Modellen richtig verstehe könnte das Problem in einer leeren Pufferbatterie liegen.
Kann mir jemand von euch weiterhelfen: Habe ich recht? Wenn ja: Welche Batterie ist eingebaut und wo ist sie "versteckt"?
Vielen Dank!

Töppi 01.06.2016 20:43:44

AW: Zeit springt auf 00:00
 
Sehr wahrscheinlich hast du recht.
Verbaut ist eine CR2032 und die versteckt sich auf dem Frontpanel.

gforce 01.06.2016 23:39:45

AW: Zeit springt auf 00:00
 
Hallo Rupri,

der TF5400PVR hat keine Batterie.

Trenne das Gerät mal einige Minuten vom Stromnetz. Falls sich der Prozessor im Frontpannel aufgehangen haben sollte, wird dieser dadurch zurückgesetzt.

Falls das nichts bringt, überprüfe mal die Parameter im Menü Zeiteinstellung.

Rupri 03.06.2016 07:46:41

AW: Zeit springt auf 00:00
 
Danke für die schnellen - wenngleich durchaus unterschiedlichen - Antworten.
Da schon das Trennen vom Stromkreis das Problem (hoffentlich nicht nur vorläufig) behoben hat, ist es praktisch egal, ob eine Batterie eingebaut ist oder nich:bye2:

Töppi 03.06.2016 11:04:17

AW: Zeit springt auf 00:00
 
bei meinem 5500er war auch keine Batterie eingebaut und meine dass es solche und solche gab.
Ich hatte aber eine Halterung für die Batterie auf dem Frontpanel und ich hatte eine eingebaut....
Und ich ging vom gleichen Frontpanel aus....


Alle Zeitangaben in WEZ +2. Es ist jetzt 11:19:08 Uhr.

Powered by vBulletin Version 3.8.6 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.